Difference: LispStuff (1 vs. 9)

Revision 92010-02-08 - GeorgeFerguson

Line: 1 to 1
 
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Line: 13 to 13
 

News

Added:
>
>
I have installed Allegro CL 8.2. It is (still) available as either alisp or mlisp (or acl, meaning alisp, for old-timers). You will probably need to recompile your fasls.

-- GeorgeFerguson - 08 Feb 2010


 I have installed CMUCL version 20a. It is (still) available as either cmucl or simply lisp. You will definitely need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 4 Jan 2010

Revision 82010-01-04 - GeorgeFerguson

Line: 1 to 1
 
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Links

Changed:
<
<
>
>
 
Changed:
<
<
>
>
 

News

Added:
>
>
I have installed CMUCL version 20a. It is (still) available as either cmucl or simply lisp. You will definitely need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 4 Jan 2010


 I have installed CMUCL version 19e. It is (still) available as either cmucl or simply lisp. You will probably need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 8 Jul 2008

Changed:
<
<

>
>

  I have installed Allegro CL 8.1. It is (still) available as either alisp or mlisp (or acl, meaning alisp, for old-timers). You will probably need to recompile your fasls.

-- GeorgeFerguson - 14 Aug 2007

Changed:
<
<

>
>

  I have updated ilisp to work with emacs v22 for FC7 linux.

-- GeorgeFerguson - 13 Aug 2007

Changed:
<
<

>
>

  I have installed SBCL 1.0.7. It is available as simply sbcl.

-- GeorgeFerguson - 17 Jul 2007

Changed:
<
<

>
>

  I have installed CMUCL version 19d. It is (still) available as either cmucl or simply lisp. You will probably need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 20 Nov 2006

Changed:
<
<

>
>

  Allegro CL is now set to auto-update on the first of each month. We'll see how it goes.

-- GeorgeFerguson - 31 Oct 2006

Changed:
<
<

>
>

  I have installed CMUCL version 19c. It is available as either cmucl or simply lisp. You will probably need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 20 Jan 2006

Changed:
<
<

>
>

  I have installed Allegro CL version 8.0. It is available as either alisp (for ANSI, a.k.a case-insensitive) or mlisp (for "modern", a.k.a. case-sensitive). For backward compatibility, the command acl runs alisp. You will presumably need to recompile your fasls.
Line: 65 to 69
  -- GeorgeFerguson - 20 Jan 2006
Changed:
<
<

>
>

  I have installed the new Allegro license file for 7.0, fixing the problems with dumping images since the old license file expired.

Revision 72008-07-08 - GeorgeFerguson

Line: 1 to 1
 
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Line: 15 to 15
 

News

Added:
>
>
I have installed CMUCL version 19e. It is (still) available as either cmucl or simply lisp. You will probably need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 8 Jul 2008


 I have installed Allegro CL 8.1. It is (still) available as either alisp or mlisp (or acl, meaning alisp, for old-timers). You will probably need to recompile your fasls.

-- GeorgeFerguson - 14 Aug 2007

Revision 62007-08-14 - GeorgeFerguson

Line: 1 to 1
 
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Line: 11 to 11
 
Added:
>
>
 

News

Added:
>
>
I have installed Allegro CL 8.1. It is (still) available as either alisp or mlisp (or acl, meaning alisp, for old-timers). You will probably need to recompile your fasls.

-- GeorgeFerguson - 14 Aug 2007


I have updated ilisp to work with emacs v22 for FC7 linux.

-- GeorgeFerguson - 13 Aug 2007


I have installed SBCL 1.0.7. It is available as simply sbcl.

-- GeorgeFerguson - 17 Jul 2007


 I have installed CMUCL version 19d. It is (still) available as either cmucl or simply lisp. You will probably need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 20 Nov 2006

Revision 52006-11-21 - GeorgeFerguson

Line: 1 to 1
 
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Line: 14 to 14
 

News

Added:
>
>
I have installed CMUCL version 19d. It is (still) available as either cmucl or simply lisp. You will probably need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 20 Nov 2006


Allegro CL is now set to auto-update on the first of each month. We'll see how it goes.

-- GeorgeFerguson - 31 Oct 2006


 I have installed CMUCL version 19c. It is available as either cmucl or simply lisp. You will probably need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 20 Jan 2006

Revision 42006-01-20 - GeorgeFerguson

Line: 1 to 1
 
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Line: 14 to 14
 

News

Changed:
<
<
I have installed Allegro CL version 8.0. It is available as either alisp (for ANSI, a.k.a case-insensitive) or mlisp (for "modern", a.k.a. case-sensitive). For backward compatibility, the command acl runs alisp. I dropped support for the various large-image dumps that we used to maintain back when computers were smaller (acll, aclll).
>
>
I have installed CMUCL version 19c. It is available as either cmucl or simply lisp. You will probably need to recompile your fasls (compiled .x86f files).

-- GeorgeFerguson - 20 Jan 2006


I have installed Allegro CL version 8.0. It is available as either alisp (for ANSI, a.k.a case-insensitive) or mlisp (for "modern", a.k.a. case-sensitive). For backward compatibility, the command acl runs alisp. You will presumably need to recompile your fasls.

I have dropped support for the various large-image dumps that we used to maintain back when computers were smaller (acll, aclll). If you think you need this functionality and can't figure out how to dump your own images, come see me.

  If you need the old versions for some reason, they can be found in /p/lisp/acl/linux/acl70/{alisp,mlisp}.

Revision 32006-01-20 - GeorgeFerguson

Line: 1 to 1
 
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Line: 14 to 14
 

News

Added:
>
>
I have installed Allegro CL version 8.0. It is available as either alisp (for ANSI, a.k.a case-insensitive) or mlisp (for "modern", a.k.a. case-sensitive). For backward compatibility, the command acl runs alisp. I dropped support for the various large-image dumps that we used to maintain back when computers were smaller (acll, aclll).

If you need the old versions for some reason, they can be found in /p/lisp/acl/linux/acl70/{alisp,mlisp}.

-- GeorgeFerguson - 20 Jan 2006


 I have installed the new Allegro license file for 7.0, fixing the problems with dumping images since the old license file expired.

-- GeorgeFerguson - 15 Apr 2005

Revision 22005-07-18 - BenjaminVanDurme

Line: 1 to 1
 
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Line: 6 to 6
 
Added:
>
>
(locally)
 

Revision 12005-04-15 - GeorgeFerguson

Line: 1 to 1
Added:
>
>
META TOPICPARENT name="TechTalk"

Department Lisp information and resources

Links

News

I have installed the new Allegro license file for 7.0, fixing the problems with dumping images since the old license file expired.

-- GeorgeFerguson - 15 Apr 2005

 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding URCS? Send feedback