Difference: SearchDoesNotWork (1 vs. 5)

Revision 52005-03-27 - TWikiContributor

Line: 1 to 1
Added:
>
>
META TOPICPARENT name="TWikiFAQ"
 

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Revision 42005-03-27 - TWikiContributor

Line: 1 to 1
 

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

Changed:
<
<
That is an indication that URCS can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/lib/TWiki.cfg.
>
>
That is an indication that URCS can't find the egrep and fgrep commands on your system. Check the {RCS}EgrepCmd} and {RCS}{FgrepCmd} settings in configure.
  Back to: TWikiFAQ
Deleted:
<
<
-- TWiki:Main.PeterThoeny - 26 Jan 2001
 
Added:
>
>
Related Topics: AdminDocumentationCategory

Revision 32004-08-15 - PeterThoeny

Line: 1 to 1
 

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Line: 9 to 9
  Back to: TWikiFAQ
Changed:
<
<
-- PeterThoeny - 26 Jan 2001
>
>
-- TWiki:Main.PeterThoeny - 26 Jan 2001

Revision 22001-09-01 - PeterThoeny

Line: 1 to 1
Changed:
<
<
FAQ:
>
>

FAQ:

  I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.
Changed:
<
<
Answer:
>
>

Answer:

 
Changed:
<
<
That is an indication that URCS can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/bin/wikicfg.pm.
>
>
That is an indication that URCS can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/lib/TWiki.cfg.
 
Changed:
<
<
See other TWikiFAQs.
>
>
Back to: TWikiFAQ
  -- PeterThoeny - 26 Jan 2001

Revision 12001-01-26 - PeterThoeny

Line: 1 to 1
Added:
>
>
FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

That is an indication that URCS can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/bin/wikicfg.pm.

See other TWikiFAQs.

-- PeterThoeny - 26 Jan 2001

 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 1999-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding URCS? Send feedback
Note: Please contribute updates to this topic on TWiki.org at TWiki:TWiki.SearchDoesNotWork.